Inicio de sesión

Quién está conectado

Actualmente hay 0 usuarios y 2 invitados en línea.

Sindicar

Distribuir contenido

Uso de funciones de redondeo en hojas de cálculo.

La función REDONDEAR nos permite hacer lo que dice su nombre: redondear cantidades. Vamos a mostrar un poco la forma de usarla (lo que se verá a continuación funciona tanto en OpenOffice.org Calc como en MS-Excel)

Sintaxis de uso:
=REDONDEAR(IMPORTE, DECIMALES)
donde:
IMPORTE puede ser un valor o una referencia a una celda que contenga un valor.
DECIMALES, un número entero (o una referencia a celda que contenga un número entero) que indica a cuántos decimales se desea redondear.

Un truco poco utilizado en esta función es que si DECIMALES es un ENTERO de signo negativo, el redondeo se produce a la izquierda del separador decimal, obteniendo decenas, centenas, miles, etc.

Lo veremos más facilmente con un ejemplo:

Conteniendo A1 el valor 3158,325

REDONDEAR(A1;2) = 3158,33
REDONDEAR(A1;1) = 3158,3
REDONDEAR(A1;0) = 3158
REDONDEAR(A1;-1) = 3160
REDONDEAR(A1;-2) = 3200

Muy útil para calcular precios "políticos", aunque en ese caso es mejor utilizar REDONDEAR.MAS, que siempre redondea por arriba. ;-)

Si PRECIO es 23423:
=REDONDEAR.MAS(PRECIO;-3)- 5 dará como resultado: 23995

De forma análoga a REDONDEAR.MAS, tenemos REDONDEAR.MENOS, REDONDEA.PAR o REDONDEA.IMPAR (no estoy seguro de que estas dos últimas estén disponibles para Excel)

¡Cuidado con el separador de listas! Yo he puesto el punto y coma (;) por que es el que corresponde en la localización española, con otras configuraciones regionales se puede utilizar diferente puntuación para ello.

Búscalo con Google

Comentarios recientes

Encuesta

¿Sobre qué programas esperas encontrar tutoriales y ejercicios en SuperAlumnos.net? :